Patch to broadcom wl module work in kernels above 3.10

The linux kernel 3.12 is out: https://www.kernel.org/

In the linux kernel above 3.12 the wireless card broadcom used in dell vostro laptops do not work very well without the vendor hybrid module:
http://www.broadcom.com/support/802.11/linux_sta.php

To make it work, in kernels above 3.10, we need to apply the below patch:
https://477372.bugs.gentoo.org/attachment.cgi?id=354596

Just apply and rebuild the module.
Postar um comentário

Postagens mais visitadas